[SHELL32_APITEST] Add some tests for ShellExecuteEx showing extension completion...
[reactos.git] / rostests / apitests / shell32 / CMakeLists.txt
index 9136a1f..b834806 100644 (file)
@@ -10,8 +10,9 @@ add_executable(shell32_apitest
     menu.cpp
     shelltest.cpp
     SHParseDisplayName.cpp
+    shlexec.cpp
     testlist.c)
 target_link_libraries(shell32_apitest wine uuid ${PSEH_LIB})
 set_module_type(shell32_apitest win32cui)
-add_importlibs(shell32_apitest user32 gdi32 shell32 ole32 oleaut32 shlwapi msvcrt kernel32 ntdll)
+add_importlibs(shell32_apitest user32 gdi32 shell32 ole32 oleaut32 advapi32 shlwapi msvcrt kernel32 ntdll)
 add_cd_file(TARGET shell32_apitest DESTINATION reactos/bin FOR all)