[USER32_APITEST]
[reactos.git] / rostests / apitests / user32 / CMakeLists.txt
index 1231522..17ec36b 100644 (file)
@@ -2,8 +2,8 @@
 list(APPEND SOURCE
     AttachThreadInput.c
     helper.c
+    CreateDialog.c
     CreateIconFromResourceEx.c
-    CreateWindowEx.c
     DeferWindowPos.c
     DestroyCursorIcon.c
     DrawIconEx.c
@@ -15,15 +15,20 @@ list(APPEND SOURCE
     GetPeekMessage.c
     GetSystemMetrics.c
     GetUserObjectInformation.c
+    GetWindowPlacement.c
     InitializeLpkHooks.c
     LoadImage.c
     LookupIconIdFromDirectoryEx.c
     RealGetWindowClass.c
+    RegisterHotKey.c
     ScrollDC.c
     ScrollWindowEx.c
     SendMessageTimeout.c
     SetActiveWindow.c
     SetCursorPos.c
+    SetParent.c
+    SetProp.c
+    SetScrollInfo.c
     SystemParametersInfo.c
     TrackMouseEvent.c
     WndProc.c