[USER32_APITEST]
[reactos.git] / rostests / apitests / user32 / CMakeLists.txt
index db507f8..720cee8 100644 (file)
@@ -2,24 +2,35 @@
 list(APPEND SOURCE
     AttachThreadInput.c
     helper.c
+    CreateDialog.c
     CreateIconFromResourceEx.c
+    CreateWindowEx.c
     DeferWindowPos.c
     DestroyCursorIcon.c
     DrawIconEx.c
     desktop.c
+    DestroyWindow.c
     EnumDisplaySettings.c
+    GetDCEx.c
     GetIconInfo.c
     GetKeyState.c
     GetPeekMessage.c
     GetSystemMetrics.c
+    GetUserObjectInformation.c
+    GetWindowPlacement.c
     InitializeLpkHooks.c
     LoadImage.c
     LookupIconIdFromDirectoryEx.c
     RealGetWindowClass.c
+    RegisterHotKey.c
     ScrollDC.c
     ScrollWindowEx.c
+    SendMessageTimeout.c
     SetActiveWindow.c
     SetCursorPos.c
+    SetParent.c
+    SetProp.c
+    SetScrollInfo.c
     SystemParametersInfo.c
     TrackMouseEvent.c
     WndProc.c