[USER32_APITEST] -Move the helper functions in the common include directory
[reactos.git] / rostests / apitests / uxtheme / CMakeLists.txt
diff --git a/rostests/apitests/uxtheme/CMakeLists.txt b/rostests/apitests/uxtheme/CMakeLists.txt
new file mode 100644 (file)
index 0000000..ec125a5
--- /dev/null
@@ -0,0 +1,11 @@
+
+list(APPEND SOURCE
+    DrawThemeParentBackground.c
+    ../include/msgtrace.c
+    testlist.c)
+
+add_executable(uxtheme_apitest ${SOURCE})
+target_link_libraries(uxtheme_apitest wine ${PSEH_LIB})
+set_module_type(uxtheme_apitest win32cui)
+add_importlibs(uxtheme_apitest uxtheme comctl32 user32 msvcrt kernel32)
+add_rostests_file(TARGET uxtheme_apitest)