[SHELL32_APITEST] -Add some tests for SHParseDisplayName for CORE-12882.
[reactos.git] / rostests / apitests / win32nt / CMakeLists.txt
index 43a3113..63a5fc2 100644 (file)
@@ -44,6 +44,7 @@ list(APPEND SOURCE
 #    ntuser/NtUserCallNoParam.c
 #    ntuser/NtUserCallOneParam.c
     ntuser/NtUserCountClipboardFormats.c
+    ntuser/NtUserCreateWindowEx.c
 #    ntuser/NtUserEnumDisplayMonitors.c
     ntuser/NtUserEnumDisplaySettings.c
     ntuser/NtUserFindExistingCursorIcon.c
@@ -77,4 +78,4 @@ add_importlibs(win32knt_apitest
     ntdll)
 
 add_dependencies(win32knt_apitest xdk)
-add_cd_file(TARGET win32knt_apitest DESTINATION reactos/bin FOR all)
+add_rostests_file(TARGET win32knt_apitest)