* Addendum to r71184. CORE-9111
[reactos.git] / rostests / kmtests / CMakeLists.txt
index 0c2c5e3..7691f3e 100644 (file)
@@ -100,11 +100,11 @@ add_cd_file(TARGET kmtest_drv DESTINATION reactos/bin FOR all)
 
 add_library(kmtest_printf
     kmtest_drv/printf_stubs.c
-    ${REACTOS_SOURCE_DIR}/lib/sdk/crt/string/strnlen.c
-    ${REACTOS_SOURCE_DIR}/lib/sdk/crt/string/wcsnlen.c
-    ${REACTOS_SOURCE_DIR}/lib/sdk/crt/printf/streamout.c)
+    ${REACTOS_SOURCE_DIR}/sdk/lib/crt/string/strnlen.c
+    ${REACTOS_SOURCE_DIR}/sdk/lib/crt/string/wcsnlen.c
+    ${REACTOS_SOURCE_DIR}/sdk/lib/crt/printf/streamout.c)
 add_target_compile_definitions(kmtest_printf _LIBCNT_ _USER32_WSPRINTF wctomb=KmtWcToMb)
-add_target_include_directories(kmtest_printf ${REACTOS_SOURCE_DIR}/lib/sdk/crt/include)
+add_target_include_directories(kmtest_printf ${REACTOS_SOURCE_DIR}/sdk/lib/crt/include)
 
 #
 # kmtest.exe loader application