[KMTESTS:MM]
[reactos.git] / rostests / kmtests / CMakeLists.txt
index 6cd30f6..02c6b23 100644 (file)
@@ -64,6 +64,7 @@ list(APPEND KMTEST_DRV_SOURCE
     ntos_ke/KeProcessor.c
     ntos_ke/KeSpinLock.c
     ntos_ke/KeTimer.c
+    ntos_mm/MmMdl.c
     ntos_mm/MmSection.c
     ntos_mm/ZwAllocateVirtualMemory.c
     ntos_mm/ZwCreateSection.c
@@ -109,6 +110,7 @@ list(APPEND KMTEST_SOURCE
     example/Example_user.c
     kernel32/FindFile_user.c
     ntos_io/IoDeviceObject_user.c
+    ntos_io/IoReadWrite_user.c
     tcpip/TcpIp_user.c
     ${COMMON_SOURCE}
 
@@ -132,6 +134,7 @@ add_dependencies(kmtest_drivers
     example_drv
     iodeviceobject_drv
     iohelper_drv
+    ioreadwrite_drv
     tcpip_drv)
 
 add_custom_target(kmtest_all)