[CMAKE]
[reactos.git] / rostests / kmtests / CMakeLists.txt
index 9c93fe7..0abd9fb 100644 (file)
@@ -12,7 +12,9 @@ list(APPEND COMMON_SOURCE
     example/GuardedMemory.c
     rtl/RtlAvlTree.c
     rtl/RtlException.c
+    rtl/RtlIntSafe.c
     rtl/RtlMemory.c
+    rtl/RtlRegistry.c
     rtl/RtlSplayTree.c
     rtl/RtlUnicodeString.c)