[KMTESTS:IO]
[reactos.git] / rostests / kmtests / CMakeLists.txt
index 730f7f3..864371c 100644 (file)
@@ -53,6 +53,7 @@ list(APPEND KMTEST_DRV_SOURCE
     ntos_io/IoCreateFile.c
     ntos_io/IoDeviceInterface.c
     ntos_io/IoEvent.c
+    ntos_io/IoFilesystem.c
     ntos_io/IoInterrupt.c
     ntos_io/IoIrp.c
     ntos_io/IoMdl.c
@@ -72,6 +73,7 @@ list(APPEND KMTEST_DRV_SOURCE
     ntos_mm/ZwAllocateVirtualMemory.c
     ntos_mm/ZwCreateSection.c
     ntos_mm/ZwMapViewOfSection.c
+    ntos_ob/ObHandle.c
     ntos_ob/ObReference.c
     ntos_ob/ObType.c
     ntos_ob/ObTypes.c