[ROSTESTS]
[reactos.git] / rostests / kmtests / ntos_cc / CMakeLists.txt
index 6d09262..7155dce 100644 (file)
@@ -14,4 +14,4 @@ target_link_libraries(cccopyread_drv kmtest_printf ${PSEH_LIB})
 add_importlibs(cccopyread_drv ntoskrnl hal)
 add_target_compile_definitions(cccopyread_drv KMT_STANDALONE_DRIVER)
 #add_pch(cccopyread_drv ../include/kmt_test.h)
-add_cd_file(TARGET cccopyread_drv DESTINATION reactos/bin FOR all)
+add_rostests_file(TARGET cccopyread_drv)