[COMCTL32_APITEST} -Add some more tests and fix build.
[reactos.git] / rostests / kmtests / tcpip / CMakeLists.txt
index 3361481..4fa55c2 100644 (file)
@@ -13,4 +13,4 @@ target_link_libraries(tcpip_drv kmtest_printf ${PSEH_LIB})
 add_importlibs(tcpip_drv ntoskrnl hal)
 add_target_compile_definitions(tcpip_drv KMT_STANDALONE_DRIVER)
 #add_pch(example_drv ../include/kmt_test.h)
-add_cd_file(TARGET tcpip_drv DESTINATION reactos/bin FOR all)
+add_rostests_file(TARGET tcpip_drv)