[DLLEXPORT_TEST]
[reactos.git] / rostests / tests / dllexport / CMakeLists.txt
index b9ad6e0..d9c18cc 100644 (file)
@@ -25,7 +25,7 @@ if(MSVC)
     add_compile_flags("/Zc:wchar_t-")
 endif()
 
     add_compile_flags("/Zc:wchar_t-")
 endif()
 
-add_executable(dllimport_test
+add_library(dllimport_test
     dllimport_framedyn.cpp)
 set_module_type(dllimport_test win32dll ENTRYPOINT 0)
 add_importlibs(dllimport_test framedyn)
     dllimport_framedyn.cpp)
 set_module_type(dllimport_test win32dll ENTRYPOINT 0)
 add_importlibs(dllimport_test framedyn)