[CRYPTNET_WINETEST]
[reactos.git] / rostests / winetests / cryptnet / CMakeLists.txt
index e9f934b..3d1f00f 100644 (file)
@@ -1,10 +1,5 @@
 
-add_definitions(
-    -D__ROS_LONG64__
-    -D_DLL -D__USE_CRTIMP)
-
 add_executable(cryptnet_winetest cryptnet.c testlist.c)
-target_link_libraries(cryptnet_winetest wine)
 set_module_type(cryptnet_winetest win32cui)
-add_importlibs(cryptnet_winetest cryptnet crypt32 msvcrt kernel32 ntdll)
+add_importlibs(cryptnet_winetest cryptnet crypt32 msvcrt kernel32)
 add_cd_file(TARGET cryptnet_winetest DESTINATION reactos/bin FOR all)