Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / rostests / winetests / dsound / CMakeLists.txt
diff --git a/rostests/winetests/dsound/CMakeLists.txt b/rostests/winetests/dsound/CMakeLists.txt
deleted file mode 100644 (file)
index 7c51bef..0000000
+++ /dev/null
@@ -1,16 +0,0 @@
-
-list(APPEND SOURCE
-    capture.c
-    ds3d8.c
-    ds3d.c
-    dsound8.c
-    dsound.c
-    duplex.c
-    propset.c
-    testlist.c)
-
-add_executable(dsound_winetest ${SOURCE})
-target_link_libraries(dsound_winetest uuid dxguid)
-set_module_type(dsound_winetest win32cui)
-add_importlibs(dsound_winetest ole32 user32 msvcrt kernel32)
-add_rostests_file(TARGET dsound_winetest)