[WINETESTS]
[reactos.git] / rostests / winetests / gdi32 / CMakeLists.txt
index 1ec4362..90dede3 100644 (file)
@@ -20,12 +20,6 @@ list(APPEND SOURCE
 
 add_executable(gdi32_winetest ${SOURCE} resource.rc)
 
 
 add_executable(gdi32_winetest ${SOURCE} resource.rc)
 
-if(NOT MSVC)
-    # FIXME: http://www.cmake.org/Bug/view.php?id=12998
-    #allow_warnings(gdi32_winetest)
-    set_source_files_properties(${SOURCE} PROPERTIES COMPILE_FLAGS "-Wno-error")
-endif()
-
 set_module_type(gdi32_winetest win32cui)
 add_importlibs(gdi32_winetest gdi32 user32 advapi32 msvcrt kernel32 ntdll)
 add_cd_file(TARGET gdi32_winetest DESTINATION reactos/bin FOR all)
 set_module_type(gdi32_winetest win32cui)
 add_importlibs(gdi32_winetest gdi32 user32 advapi32 msvcrt kernel32 ntdll)
 add_cd_file(TARGET gdi32_winetest DESTINATION reactos/bin FOR all)