[ODBCCP32_WINETEST]
[reactos.git] / rostests / winetests / odbccp32 / CMakeLists.txt
index b90a6d7..ce8fc76 100644 (file)
@@ -1,9 +1,5 @@
 
-add_definitions(
-    -D__ROS_LONG64__
-    -D_DLL -D__USE_CRTIMP)
-
 add_executable(odbccp32_winetest misc.c testlist.c)
-target_link_libraries(odbccp32_winetest wine)
 set_module_type(odbccp32_winetest win32cui)
-add_importlibs(odbccp32_winetest odbccp32 msvcrt kernel32 ntdll)
+add_importlibs(odbccp32_winetest odbccp32 msvcrt kernel32)
+add_cd_file(TARGET odbccp32_winetest DESTINATION reactos/bin FOR all)