[CMAKE]
[reactos.git] / rostests / winetests / oleaut32 / CMakeLists.txt
index bf4c9be..784b9e7 100644 (file)
@@ -27,13 +27,14 @@ set(tmarshal.rc_DEPS
     ${CMAKE_CURRENT_BINARY_DIR}/tmarshal.tlb)
 
 set_source_files_properties(tmarshal.rc PROPERTIES OBJECT_DEPENDS "${tmarshal.rc_DEPS}")
-
 add_executable(oleaut32_winetest ${SOURCE} tmarshal.rc)
 target_link_libraries(oleaut32_winetest uuid)
 set_module_type(oleaut32_winetest win32cui)
 add_importlibs(oleaut32_winetest oleaut32 ole32 rpcrt4 user32 gdi32 advapi32 msvcrt kernel32)
+
 if(MSVC)
     add_importlibs(oleaut32_winetest ntdll)
 endif()
+
 add_dependencies(oleaut32_winetest stdole2 oleaut32_idlheaders)
 add_cd_file(TARGET oleaut32_winetest DESTINATION reactos/bin FOR all)