[SCHANNEL_WINETEST]: Sync with Wine 1.5.19.
[reactos.git] / rostests / winetests / schannel / CMakeLists.txt
index 60474f6..969fee9 100644 (file)
@@ -1,8 +1,5 @@
 
-add_definitions(
-    -D__ROS_LONG64__
-    -D_DLL -D__USE_CRTIMP)
-
+add_definitions(-D__ROS_LONG64__)
 add_executable(schannel_winetest main.c testlist.c)
 target_link_libraries(schannel_winetest wine)
 set_module_type(schannel_winetest win32cui)