[SXS_WINETEST]
[reactos.git] / rostests / winetests / sxs / CMakeLists.txt
index 2164679..cc024d8 100644 (file)
@@ -1,14 +1,9 @@
 
-add_definitions(
-    -D__ROS_LONG64__
-    -D_DLL -D__USE_CRTIMP)
-
 add_executable(sxs_winetest
     cache.c
     name.c
     testlist.c)
 
-target_link_libraries(sxs_winetest wine uuid)
 set_module_type(sxs_winetest win32cui)
-add_importlibs(sxs_winetest sxs msvcrt kernel32 ntdll)
+add_importlibs(sxs_winetest sxs msvcrt kernel32)
 add_cd_file(TARGET sxs_winetest DESTINATION reactos/bin FOR all)