[CMAKE] Replace custom functions to built-in ones
[reactos.git] / sdk / lib / 3rdparty / freetype / CMakeLists.txt
index f7e3313..f14ed5c 100644 (file)
@@ -61,5 +61,5 @@ list(APPEND SOURCE
 add_library(freetype ${SOURCE})
 
 if(USE_CLANG_CL)
-    add_target_compile_flags(freetype "-Wno-tautological-constant-compare")
+    target_compile_options(freetype PRIVATE "-Wno-tautological-constant-compare")
 endif()