[CPPRT] Implement __std_terminate wrapper for Clang-CL
[reactos.git] / sdk / lib / cpprt / CMakeLists.txt
index 4e090f2..de120e4 100644 (file)
@@ -8,6 +8,7 @@ include_directories(
 list(APPEND SOURCE
     ehvec.cpp
     new_nothrow.cpp
+    terminate.cpp
     typeinfo.cpp)
 
 if(ARCH STREQUAL "i386")