[REACTOS] Explicitly link against pseh & include pseh headers in a few places
[reactos.git] / sdk / lib / drivers / copysup / CMakeLists.txt
index c84d41e..fb00996 100644 (file)
@@ -4,4 +4,5 @@ list(APPEND SOURCE
     copysup.c)
 
 add_library(copysup ${SOURCE})
+target_link_libraries(copysup PRIVATE pseh)
 add_dependencies(copysup bugcodes xdk)