[TOOLS] Fix/suppress all MSVC/x64 warnings (#1525)
[reactos.git] / sdk / tools / hpp / CMakeLists.txt
index 684214f..3ca527e 100644 (file)
@@ -1,2 +1,7 @@
 
 add_host_tool(hpp hpp.c)
+
+if(MSVC)
+    # Disable warning "'=': conversion from 'a' to 'b', possible loss of data"
+    add_target_compile_flags(hpp "/wd4244")
+endif()