- Sync with trunk r58248 to bring the latest changes from Amine (headers) and others...
[reactos.git] / subsystems / ntvdm / CMakeLists.txt
index 2346970..7a1c6aa 100644 (file)
@@ -1,15 +1,11 @@
 
 include_directories(.)
 
-set_rc_compiler()
-
 add_executable(ntvdm
     ntvdm.c
     ntvdm.rc)
 
 set_module_type(ntvdm win32cui)
-
 add_importlibs(ntvdm ntdll user32 gdi32 advapi32 msvcrt kernel32)
 add_dependencies(ntvdm ndk bugcodes)
-
 add_cd_file(TARGET ntvdm DESTINATION reactos/system32 FOR all)