* Sync up to trunk head (r64829).
[reactos.git] / win32ss / drivers / font / ftfd / CMakeLists.txt
index 104f6f2..5805545 100644 (file)
@@ -1,6 +1,5 @@
 
 include_directories(${REACTOS_SOURCE_DIR}/lib/3rdparty/freetype/include)
-
 spec2def(ftfd.dll ftfd.spec ADD_IMPORTLIB)
 
 list(APPEND SOURCE
@@ -17,13 +16,8 @@ add_library(ftfd SHARED
     ${CMAKE_CURRENT_BINARY_DIR}/ftfd.def)
 
 set_module_type(ftfd kerneldll ENTRYPOINT FtfdEnableDriver 12)
-
-target_link_libraries(ftfd
-    freetype
-    libcntpr)
-
+target_link_libraries(ftfd freetype libcntpr)
 add_pch(ftfd ftfd.h SOURCE)
 add_importlibs(ftfd win32k)
 add_dependencies(ftfd psdk)
 add_cd_file(TARGET ftfd DESTINATION reactos/system32 FOR all)
-