Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / win32ss / drivers / watchdog / watchdog.spec
diff --git a/win32ss/drivers/watchdog/watchdog.spec b/win32ss/drivers/watchdog/watchdog.spec
new file mode 100644 (file)
index 0000000..16c45fe
--- /dev/null
@@ -0,0 +1,25 @@
+@ fastcall WdEnterMonitoredSection(ptr)
+@ fastcall WdExitMonitoredSection(ptr)
+@ fastcall WdResetDeferredWatch(ptr)
+@ fastcall WdResumeDeferredWatch(ptr ptr)
+@ fastcall WdSuspendDeferredWatch(ptr)
+@ stdcall WdAllocateDeferredWatchdog(ptr ptr long)
+@ stdcall WdAllocateWatchdog(ptr ptr long)
+@ stdcall WdAttachContext(ptr ptr)
+@ stdcall WdCompleteEvent(ptr ptr)
+@ stdcall WdDereferenceObject(ptr)
+@ stdcall WdDetachContext(ptr)
+@ stdcall WdFreeDeferredWatchdog(ptr)
+@ stdcall WdFreeWatchdog(ptr)
+@ stdcall WdGetDeviceObject(ptr)
+@ stdcall WdGetLastEvent(ptr)
+@ stdcall WdGetLowestDeviceObject(ptr)
+@ stdcall WdMadeAnyProgress(ptr)
+@ stdcall WdReferenceObject(ptr)
+@ stdcall WdResetWatch(ptr)
+@ stdcall WdResumeWatch(ptr ptr)
+@ stdcall WdStartDeferredWatch(ptr ptr long)
+@ stdcall WdStartWatch(ptr double ptr)
+@ stdcall WdStopDeferredWatch(ptr)
+@ stdcall WdStopWatch(ptr long)
+@ stdcall WdSuspendWatch(ptr)