[MSIEXEC] Sync with Wine Staging 3.3. CORE-14434
[reactos.git] / win32ss / reactx / dxapi / dxapi.spec
index c40b5cd..72f3f0a 100644 (file)
@@ -1,8 +1,7 @@
-@ stdcall DxApi(long ptr long ptr long)
-@ stdcall DxApiGetVersion()
-;DxApiInitialize
-;DxAutoflipUpdate
-;DxEnableIRQ
-;DxLoseObject
-;DxUpdateCapture
-@ stdcall GsDriverEntry(ptr ptr)
+@ stdcall _DxApi@20(long ptr long ptr long)
+@ stdcall _DxApiGetVersion@0()
+@ stdcall _DxApiInitialize@32(ptr ptr ptr ptr ptr ptr ptr ptr)
+@ stdcall _DxAutoflipUpdate@20(ptr ptr ptr ptr ptr)
+@ stdcall _DxEnableIRQ@8(ptr ptr)
+@ stdcall _DxLoseObject@8(ptr ptr)
+@ stdcall _DxUpdateCapture@12(ptr ptr ptr)