Remove Firefox 1.5 from the list, we don't need three versions of it
authorColin Finck <colin@reactos.org>
Fri, 24 Apr 2009 14:37:05 +0000 (14:37 +0000)
committerColin Finck <colin@reactos.org>
Fri, 24 Apr 2009 14:37:05 +0000 (14:37 +0000)
svn path=/trunk/; revision=40680

reactos/base/applications/downloader/downloader.xml

index bfeb0e2..fe64978 100644 (file)
@@ -1,12 +1,5 @@
 <tree Version="1"> <!-- Application version this tree is made for -->
        <category name="Internet &amp; Network" icon="1">
-               <application name="Firefox 1.5">
-                       <regname>Mozilla Firefox (1.5)</regname>
-                       <licence>MPL/GPL/LGPL</licence>
-                       <version>1.5.0.12</version>
-                       <description>The most popular and one of the best free Web Browsers out there.</description>
-                       <location>http://svn.reactos.org/packages/Firefox%20Setup%201.5.0.12.exe</location>
-               </application>
                <application name="Firefox 2.0">
                        <regname>Mozilla Firefox (2.0.0.20)</regname>
                        <licence>MPL/GPL/LGPL</licence>