1f2bd7824af949617b06075393d2b4578027c1a0
[reactos.git] / reactos / dll / win32 / mswsock / mswsock.spec
1 @ stdcall AcceptEx(long long ptr long long long ptr ptr)
2 @ stdcall EnumProtocolsA(ptr ptr ptr) ws2_32.WSAEnumProtocolsA
3 @ stdcall EnumProtocolsW(ptr ptr ptr) ws2_32.WSAEnumProtocolsW
4 @ stdcall GetAcceptExSockaddrs(ptr long long long ptr ptr ptr ptr)
5 @ stub GetAddressByNameA
6 @ stub GetAddressByNameW
7 @ stub GetNameByTypeA
8 @ stub GetNameByTypeW
9 @ stub GetServiceA
10 @ stub GetServiceW
11 @ stub GetTypeByNameA
12 @ stub GetTypeByNameW
13 @ stub MigrateWinsockConfiguration
14 @ stub NPLoadNameSpaces
15 @ stub NSPStartup
16 @ stub ServiceMain
17 @ stub SetServiceA
18 @ stub SetServiceW
19 @ stub StartWsdpService
20 @ stub StopWsdpService
21 @ stub SvchostPushServiceGlobals
22 @ stdcall TransmitFile(long long long long ptr ptr long)
23 @ stdcall WSARecvEx(long ptr long ptr)
24 @ stub WSPStartup
25 @ stub dn_expand
26 @ stub getnetbyname
27 @ stub inet_network
28 @ stub rcmd
29 @ stub rexec
30 @ stub rresvport
31 @ stub s_perror
32 @ stub sethostname