[CMAKE]
[reactos.git] / base / applications / charmap / CMakeLists.txt
index d0447f3..a63a7da 100644 (file)
@@ -1,5 +1,6 @@
 
 set_unicode()
+set_rc_compiler()
 
 list(APPEND SOURCE
     about.c
@@ -17,3 +18,5 @@ add_pch(charmap ${CMAKE_CURRENT_SOURCE_DIR}/precomp.h ${SOURCE})
 set_module_type(charmap win32gui)
 
 add_importlibs(charmap user32 gdi32 comctl32 kernel32 msvcrt)
+
+add_cd_file(TARGET charmap DESTINATION reactos/system32 FOR all)