[CSCRIPT][WSCRIPT] Sync with Wine Staging 3.3. CORE-14434
[reactos.git] / base / applications / cmdutils / wscript / CMakeLists.txt
index a38899b..ef489fd 100644 (file)
@@ -3,7 +3,7 @@ list(APPEND SOURCE
     arguments.c
     host.c
     main.c
-    wscript.h)
+    precomp.h)
 
 add_executable(wscript ${SOURCE} rsrc.rc)
 add_idl_headers(wscript_idlheader ihost.idl)
@@ -13,5 +13,5 @@ target_link_libraries(wscript uuid wine)
 set_module_type(wscript win32gui UNICODE)
 add_importlibs(wscript shell32 oleaut32 ole32 user32 advapi32 msvcrt kernel32 ntdll)
 add_dependencies(wscript stdole2 wscript_idlheader)
-add_pch(wscript wscript.h SOURCE)
+add_pch(wscript precomp.h SOURCE)
 add_cd_file(TARGET wscript DESTINATION reactos/system32 FOR all)