[CMAKE]
[reactos.git] / base / applications / cmdutils / xcopy / CMakeLists.txt
index 26614d3..393eb06 100644 (file)
@@ -1,11 +1,9 @@
-add_executable(xcopy
-    xcopy.c
-    rsrc.rc)
 
-set_module_type(xcopy win32cui)
+set_unicode()
 
-set_unicode(xcopy yes)
+add_executable(xcopy xcopy.c rsrc.rc)
 
-add_importlibs(xcopy shell32 user32 msvcrt ntdll)
+target_link_libraries(xcopy wine)
 
-target_link_libraries(xcopy wine)
\ No newline at end of file
+set_module_type(xcopy win32cui)
+add_importlibs(xcopy shell32 user32 msvcrt)