Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / base / applications / extrac32 / CMakeLists.txt
diff --git a/base/applications/extrac32/CMakeLists.txt b/base/applications/extrac32/CMakeLists.txt
new file mode 100644 (file)
index 0000000..d2b0435
--- /dev/null
@@ -0,0 +1,6 @@
+
+add_executable(extrac32 extrac32.c)
+target_link_libraries(extrac32 wine)
+set_module_type(extrac32 win32gui UNICODE)
+add_importlibs(extrac32 shell32 setupapi shlwapi user32 msvcrt kernel32 ntdll)
+add_cd_file(TARGET extrac32 DESTINATION reactos/system32 FOR all)