Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / base / applications / fontview / CMakeLists.txt
diff --git a/base/applications/fontview/CMakeLists.txt b/base/applications/fontview/CMakeLists.txt
new file mode 100644 (file)
index 0000000..4883297
--- /dev/null
@@ -0,0 +1,12 @@
+
+list(APPEND SOURCE
+    display.c
+    fontview.c
+    precomp.h)
+
+add_rc_deps(fontview.rc ${CMAKE_CURRENT_SOURCE_DIR}/ttf.ico)
+add_executable(fontview ${SOURCE} fontview.rc)
+set_module_type(fontview win32gui UNICODE)
+add_importlibs(fontview comdlg32 gdi32 shell32 user32 msvcrt kernel32 advapi32)
+add_pch(fontview precomp.h SOURCE)
+add_cd_file(TARGET fontview DESTINATION reactos/system32 FOR all)