* Sync up to trunk HEAD (r62285). Branch guys deserve the significant speedups too ;)
[reactos.git] / base / applications / fontview / CMakeLists.txt
index 0b6d921..53b55f8 100644 (file)
@@ -1,9 +1,11 @@
 
-add_executable(fontview
+list(APPEND SOURCE
     display.c
     fontview.c
-    fontview.rc)
+    precomp.h)
 
+add_executable(fontview ${SOURCE} fontview.rc)
 set_module_type(fontview win32gui)
 add_importlibs(fontview comdlg32 gdi32 shell32 user32 msvcrt kernel32)
+add_pch(fontview precomp.h SOURCE)
 add_cd_file(TARGET fontview DESTINATION reactos/system32 FOR all)