* Sync up to trunk HEAD (r62285). Branch guys deserve the significant speedups too ;)
[reactos.git] / base / applications / mscutils / devmgmt / CMakeLists.txt
index e32b229..2c4c0ac 100644 (file)
@@ -5,10 +5,10 @@ list(APPEND SOURCE
     enumdevices.c
     mainwnd.c
     misc.c
-    devmgmt.rc)
+    precomp.h)
 
-add_executable(devmgmt ${SOURCE})
+add_executable(devmgmt ${SOURCE} devmgmt.rc)
 set_module_type(devmgmt win32gui UNICODE)
 add_importlibs(devmgmt setupapi gdi32 user32 comctl32 advapi32 devmgr msvcrt kernel32)
-add_pch(devmgmt precomp.h)
+add_pch(devmgmt precomp.h SOURCE)
 add_cd_file(TARGET devmgmt DESTINATION reactos/system32 FOR all)