[CMAKE]
[reactos.git] / base / applications / mscutils / servman / CMakeLists.txt
index 15d5037..87bd84b 100644 (file)
@@ -1,5 +1,6 @@
 
 set_unicode()
+set_rc_compiler()
 
 list(APPEND SOURCE
     about.c
@@ -30,3 +31,5 @@ add_pch(servman ${CMAKE_CURRENT_SOURCE_DIR}/precomp.h ${SOURCE})
 set_module_type(servman win32gui)
 
 add_importlibs(servman user32 gdi32 advapi32 version comctl32 shell32 comdlg32 msvcrt kernel32)
+
+add_cd_file(TARGET servman DESTINATION reactos/system32 FOR all)