[CMAKE]
[reactos.git] / base / applications / network / ftp / CMakeLists.txt
index a04e8d4..5f7d38b 100644 (file)
@@ -1,3 +1,5 @@
+add_definitions(-D_DLL -D__USE_CRTIMP)
+
 add_executable(ftp
     cmds.c
     cmdtab.c
@@ -11,3 +13,5 @@ add_executable(ftp
 set_module_type(ftp win32cui)
 
 add_importlibs(ftp ws2_32 iphlpapi msvcrt kernel32)
+
+add_cab_target(ftp 1)
\ No newline at end of file