Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / base / applications / network / ping / CMakeLists.txt
diff --git a/base/applications/network/ping/CMakeLists.txt b/base/applications/network/ping/CMakeLists.txt
new file mode 100644 (file)
index 0000000..e7f0b7b
--- /dev/null
@@ -0,0 +1,8 @@
+
+include_directories(${REACTOS_SOURCE_DIR}/sdk/lib/conutils)
+
+add_executable(ping ping.c ping.rc)
+set_module_type(ping win32cui UNICODE)
+target_link_libraries(ping conutils ${PSEH_LIB})
+add_importlibs(ping ws2_32 iphlpapi msvcrt kernel32 ntdll)
+add_cd_file(TARGET ping DESTINATION reactos/system32 FOR all)