Create this branch to work on loading of different Kernel-Debugger DLL providers...
[reactos.git] / base / applications / network / route / CMakeLists.txt
index 0ff89e7..3f78a6e 100644 (file)
@@ -1,7 +1,7 @@
 
-set_unicode()
 
 add_executable(route route.c route.rc)
 
-set_module_type(route win32cui)
+set_module_type(route win32cui UNICODE)
 add_importlibs(route ws2_32 iphlpapi msvcrt kernel32)
+add_cd_file(TARGET route DESTINATION reactos/system32 FOR all)