Create this branch to work on loading of different Kernel-Debugger DLL providers...
[reactos.git] / base / applications / network / route / CMakeLists.txt
index 3ccab2e..3f78a6e 100644 (file)
@@ -1,10 +1,7 @@
-add_definitions(-D_DLL -D__USE_CRTIMP)
 
-set_unicode()
 
 add_executable(route route.c route.rc)
 
-set_module_type(route win32cui)
+set_module_type(route win32cui UNICODE)
 add_importlibs(route ws2_32 iphlpapi msvcrt kernel32)
-
-add_cab_target(route 1)
\ No newline at end of file
+add_cd_file(TARGET route DESTINATION reactos/system32 FOR all)