* Sync with recent trunk (r52637).
[reactos.git] / base / applications / network / route / CMakeLists.txt
index dd04f73..77dde09 100644 (file)
@@ -1,10 +1,8 @@
 
 
-add_definitions(-D_DLL -D__USE_CRTIMP)
-
 set_unicode()
 
 add_executable(route route.c route.rc)
 
 set_module_type(route win32cui)
 add_importlibs(route ws2_32 iphlpapi msvcrt kernel32)
 set_unicode()
 
 add_executable(route route.c route.rc)
 
 set_module_type(route win32cui)
 add_importlibs(route ws2_32 iphlpapi msvcrt kernel32)
-add_cab_target(route 1)
+add_cd_file(TARGET route DESTINATION reactos/system32 FOR all)