* Sync up to trunk HEAD (r62285). Branch guys deserve the significant speedups too ;)
[reactos.git] / base / applications / sc / CMakeLists.txt
index 16fb5a0..890964a 100644 (file)
@@ -10,11 +10,10 @@ list(APPEND SOURCE
     sc.c
     start.c
     usage.c
-    sc.rc)
-
-add_executable(sc ${SOURCE})
+    sc.h)
 
+add_executable(sc ${SOURCE} sc.rc)
 set_module_type(sc win32cui UNICODE)
 add_importlibs(sc advapi32 msvcrt kernel32)
-add_pch(sc sc.h)
+add_pch(sc sc.h SOURCE)
 add_cd_file(TARGET sc DESTINATION reactos/system32 FOR all)