[CMAKE]
[reactos.git] / base / applications / shutdown / CMakeLists.txt
index 7a0fa1b..089879c 100644 (file)
@@ -1,3 +1,4 @@
+
 add_definitions(-D_DLL -D__USE_CRTIMP)
 
 list(APPEND SOURCE
@@ -10,6 +11,5 @@ add_executable(shutdown ${CMAKE_CURRENT_BINARY_DIR}/shutdown_precomp.h.gch ${SOU
 add_pch(shutdown ${CMAKE_CURRENT_SOURCE_DIR}/precomp.h ${SOURCE})
 
 set_module_type(shutdown win32cui)
-
 add_importlibs(shutdown advapi32 user32 msvcrt kernel32)
-add_cab_target(shutdown 1)
\ No newline at end of file
+add_cd_file(TARGET shutdown DESTINATION reactos/system32)