[CMAKE]
[reactos.git] / base / applications / wordpad / CMakeLists.txt
index 281c8f7..11cd2ad 100644 (file)
@@ -5,7 +5,10 @@ list(APPEND SOURCE
     wordpad.c
     rsrc.rc)
 
-add_definitions(-D__ROS_LONG64__)
+add_definitions(
+    -D__ROS_LONG64__
+    -D_DLL -D__USE_CRTIMP)
+
 include_directories(BEFORE ${REACTOS_SOURCE_DIR}/include/reactos/wine)
 
 set_rc_compiler()