[CMAKE]
[reactos.git] / base / services / telnetd / CMakeLists.txt
index cc5a42d..2256960 100644 (file)
@@ -1,3 +1,4 @@
+
 add_definitions(-D_DLL -D__USE_CRTIMP)
 
 add_executable(telnetd
@@ -9,5 +10,4 @@ target_link_libraries(telnetd wine)
 
 set_module_type(telnetd win32cui)
 add_importlibs(telnetd advapi32 ws2_32 msvcrt kernel32 ntdll)
-
-add_cab_target(telnetd 1)
\ No newline at end of file
+add_cd_file(TARGET telnetd DESTINATION reactos/system32 FOR all)