* Sync with recent trunk (r52637).
[reactos.git] / base / services / telnetd / CMakeLists.txt
index c29a3ad..f22c3e8 100644 (file)
@@ -7,5 +7,5 @@ add_executable(telnetd
 target_link_libraries(telnetd wine)
 
 set_module_type(telnetd win32cui)
-add_importlibs(telnetd advapi32 ws2_32 msvcrt)
-
+add_importlibs(telnetd advapi32 ws2_32 msvcrt kernel32 ntdll)
+add_cd_file(TARGET telnetd DESTINATION reactos/system32 FOR all)