[CLT2012]
[reactos.git] / base / setup / welcome / CMakeLists.txt
index b676ac0..4bc839b 100644 (file)
@@ -4,5 +4,5 @@ set_rc_compiler()
 add_executable(welcome welcome.c welcome.rc)
 
 set_module_type(welcome win32gui UNICODE)
-add_importlibs(welcome gdi32 user32 msvcrt kernel32 ntdll)
+add_importlibs(welcome gdi32 user32 shell32 msvcrt kernel32 ntdll)
 add_cd_file(TARGET welcome DESTINATION reactos NO_CAB FOR bootcd)