Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / base / setup / welcome / CMakeLists.txt
diff --git a/base/setup/welcome/CMakeLists.txt b/base/setup/welcome/CMakeLists.txt
new file mode 100644 (file)
index 0000000..e8b3f24
--- /dev/null
@@ -0,0 +1,7 @@
+
+file(GLOB welcome_rc_deps res/*.*)
+add_rc_deps(welcome.rc ${welcome_rc_deps})
+add_executable(welcome welcome.c welcome.rc)
+set_module_type(welcome win32gui UNICODE)
+add_importlibs(welcome gdi32 user32 shell32 msvcrt kernel32 ntdll)
+add_cd_file(TARGET welcome DESTINATION reactos NO_CAB FOR bootcd)