[CMAKE]
[reactos.git] / base / shell / explorer-new / CMakeLists.txt
index c9ec23a..6066f89 100644 (file)
@@ -3,6 +3,8 @@ set_unicode()
 
 add_definitions(-DWIN32)
 
+set_rc_compiler()
+
 list(APPEND SOURCE
     desktop.c
     dragdrop.c
@@ -31,6 +33,9 @@ add_importlibs(explorer_new
     oleaut32
     shell32
     shlwapi
+    version
     msvcrt
     kernel32
     ntdll)
+
+add_cd_file(TARGET explorer_new DESTINATION reactos FOR all)